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1.  INTRODUCTION
Thank you for your choosing us.
Before use, please check contents of the package you received.

1.1  CORRESPONDING VERSION
This users manual supports the TRViewer since Version 1.1.
The symbol is indicated for the different part by the version.
Refer to the OTHER OPERATIONS for confirming the version. ➞ 3.7.3 VERSION INFORMATION

V1.3 : TRViewer version 1.3

V1.5 : TRViewer version 1.5

 ■TRViewer compatible PC Recorder
Use TRViewer version 1.6.21 or later.
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2.  INSTALLATION
2.1  HOW TO INSTALL TRViewer
Download the TRViewer at our web site.  The program is provided as compressed archive.  Decompress the 
archive and execute ‘setup.exe’ to start up the TRViewer installer program.  Follow instructions on the Win-
dows.

NOTE

•	It is required to log on as administrator to start installation.

•	If you already have the TRViewer program installed on your PC, uninstall (remove) entirely before newly installing.

2.2  HOW TO UNINSTALL TRViewer
If you already have the TRViewer program installed on your PC, uninstall (remove) entirely before newly in-
stalling.
Uninstall the program in Control Panel on your PC.  Uninstallation procedure depends on the OS.  Refer to the 
manuals of each OS.  Following uninstallation procedure is that for Windows 11.

1) Select All apps from the Start menu > Windows tool > Control Panel. 

2) With view by Category, select Uninstall a program.  (With view by Large icons or Small icons, select Pro-
grams and Features.)

3) Select the TRViewer in the list shown in Uninstall or change a program, click on Uninstall.
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3.  OPERATION
3.1  START UP & EXIT

3.1.1  HOW TO START UP

Click Start menu > M-SYSTEM > TRViewer to start the TRViewer.
Initial screen will appear.

3.1.2  HOW TO EXIT

Terminate the TRViewer in the following procedure.

1) Select Exit from File on the menu bar.  Or click on  in the upper right corner.

2) The confirmation dialog box will appear in changing settings or editing comments.  Save as necessary. 

3) The program will be terminated.
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3.2  FILE OPERATION

3.2.1  OPENING FILE

The TRViewer reads data the Tablet Recorder transferred to a SD card.
Copy data files to a PC with the FTP connection to the Tablet Recorder, or use a SD card reader connected to 
a PC to read files in a SD card. 

1) Select Open from File on the menu bar.  Or click on  on the tool bar.

2) The dialog box ‘Select trend file’ will appear.  Select a data file (*.TRD) and click on Open.

3) The Trend view will appear.

File menu

Dialog box 'select trend file'

1. Click

2. Select

3. Click

Trend view appears
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NOTICE

•	In opening a new data file, the existing open file will be automatically closed.  To open multiple data files, start multiple TRViewers.  

•	A file cannot be opened simultaneously with multiple TRViewers.

•	Use Explorer or an application such like FFFTP for the FTP connection.  The TRViewer does not have a FTP client function.

3.2.2  SAVING FILE

You can save changes added to TRViewer data.

 ■Saving
You can save changes to an open file.

1) Select Save from File on the menu bar.  Or click on  on the tool bar.

2) The dialog box ‘Completed’ will pop up after saving the data.  Click on OK.

 ■Saving as
You can save changes to a new file.

1) Select Save as... from File on the menu bar.  Or click on  on the tool bar.

2) The dialog box ‘Save as’ will appear.  Enter any name you like in the File name field, and click on Save.

3) The dialog box ‘Completed’ will pop up after saving the data.  Click on OK.
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3.3  TREND VIEW
Open a file and the Trend view will appear.
Or from View on the menu bar, select Trend (or click on  on the tool bar), the Trend view will appear.

3.3.1  DISPLAY

In opening a file with 32 pens or more, the first 32 pens will be shown initially. 

Menu

Tool Bar
 Slider

Digital display

Date and time the
indicator indicates*1

indicator
Comment

Event message

Date & Time*1

Scale

Time Span

*1. Daylight saving time: ‘DT’ on the top of date (e.g. DT2015/05/21) 

 ■Digital display
Values the indicator indicates are shown.
Click on one of the digital displays, and the pen will be selected with the background gray.
To remove the selected pen, click on the scale area.

NOTICE

•	In opening a data file first, event messages and comments are hidden.
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3.3.2  OPERATION

The Trend view allows the following operations.

 ■Showing event message
Event messages can be shown on the Trend view.
The event message icon on the tool bar is surrounded with a blue frame when a message is shown.

1) 

Event message shown Event message hidden

From Setting on the menu bar, select Trend Setting.  Or click on  on the tool bar.

2) The dialog box ‘Trend Setting’ will appear.  Select the checkbox ‘Show events’ and then click on OK.

3) Event messages will be shown on the Trend view.  Or click on  on the tool bar to show or hide messages.

 ■Showing comment
Comments can be shown on the Trend view.
The comment icon on the tool bar is surrounded with a blue frame when a comment is shown.

1) 

Event message shown Event message hidden

From Setting on the menu bar, select Trend Setting.  Or click on  on the tool bar.

2) The dialog box ‘Trend Setting’ will appear.  Select the checkbox ‘Show comments’ and then click on OK.

2) Comments will be shown on the Trend view.  Or click on  on the tool bar to show or hide comments.

 ■Showing / hiding pens 
There are two methods to show or hide pens.
Max. 32 pens can be selected and shown on the screen at the same time.

 ■Method 1
You can show or hide a pen by switching on or off the checkbox in the digital display.

 ■Method 2
1) From Setting on the menu bar, select Pen Setting.  Or click on  on the tool bar.

2) The dialog box ‘Pen Setting’ will appear.  Switch on or off the checkbox ‘Show’ of a pen to change.  Then 
click on OK. 

3) The pen will be shown or hidden on the Trend view.

 ■Switching scale (%, scaling value)
You can switch the scale between percentage and scaling value.

1) Click the digital display of a pen to switch the scale.

2) The scale will be switched according to the selected pen.  When the digital display of the pen indicates the 
scaling value, the scale will be given in the scaling value, and when it indicates the percentage, the scale 
will be also in the percentage.

3) Click the digital display again, and the scale will be switched between scaling value and percentage.
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 ■Changing max. and min. values of the scale (AI, PI, and OI)
You can change max. and min. values of the scale per channel.

1) From Setting on the menu bar, select Pen Setting.  Or click on  on the tool bar.

2) The dialog box ‘Pen Setting’ will appear.  Enter lower and upper limits in the fields Lower limit and Upper 
limit, and then click on OK.

3) The max. and min. values will be changed on the Trend view.

Lower limit : 4mA
Upper limit : 20mA

Lower limit : 0mA
Upper limit : 20mA

20mA 20mA100%

4mA 0mA0%

Scaling Value Scaling Value

% with channel unselected

NOTICE

•	OI is supported since Ver. 1.1.

•	For the I/O channel available for exponent notation, the scale for Upper limit and Lower limit of the dialog box ‘Pen Setting’ and 
Trend view are indicated with exponential form.

•	For the pen available for logarithmic expression, Upper limit and Lower limit of the dialog box ‘Pen Setting’ is indicated with integer. 
Setting range is -10 to +10.

•	The scale with number of digits that cannot be indicated in Scaling Value is indicated with exponential form.
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 ■Changing display position of chart (DI, DO)
You can change the display position of a chart per channel.

1) From Setting on the menu bar, select Pen Setting.  Or click on  on the tool bar.

2) The dialog box ‘Pen Setting’ will appear.  Enter percentage of a pen in the fields ‘OFF offset’ and ‘ON offset’, 
and click on OK.

3) The chart of the selected pen will be changed.

OFF offset : 2%
ON offset : 8%

OFF offset : 22%
ON offset : 48%

100%

8% position

0%

Scaling Value Scaling Value

% with channel unselected

2% position

48% position

22% position
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 ■Changing display magnification (scaling)
You can change the display magnification on the Trend view.  The default value 100% can be adjusted be-
tween 50 and 400%.

1) From Setting on the menu bar, select Trend Setting.  Or click on  on the tool bar.

2) The dialog box ‘Trend Setting’ will appear.  Enter the scale ratio directly in the field ‘Scale’ or select one from 
the pull-down menu, and then click on OK.

3) The magnification will be changed.

100%

50% 400%

NOTICE

•	The display magnification can be specified between 50 and 400% in increments of 1%
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 ■Changing time span
You can change the time span on the Trend view.

1) From Setting on the menu bar, select Trend Setting.  Or click on  on the tool bar.

2) The dialog box ‘Trend Setting’ will appear.  Select a preferred time span from the pull-down menu, and then 
click on OK.

3) The time span will be changed.

4 minutes 10 minutes

NOTICE

•	Selectable time spans depend on the logging rate. ➞ 4.2 LOGGING RATE AND TIME SPAN.

 ■Writing comments
Comments can be entered on the Trend view.

1) Move the slider to the position to enter a comment.

2) From Operation on the menu bar, select Enter Comment.  Or click on  on the tool bar.

3) The dialog box ‘Enter Comment’ will appear.  Select a text color, enter a comment, and then click on OK.

3) The comment will be given on the Trend view.

NOTICE

•	Entering a comment with ‘Show comments’ off in the dialog box ‘Trend Setting’ will automatically switch to on.
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 ■Comparing pen
You can compare data of a pen with that of the same pen at different time.

1) Display a chart of the data to compare.  Set the display magnification and time span, and show or hide 
event messages and comments first, which cannot be changed while comparing. 

2) From Setting on the menu bar, select Pen Setting.  Or click on  on the tool bar.

3) The dialog box ‘Pen Setting’ will appear.  Select the checkbox ‘Enable’ under ‘Compare’.

4) Select a pen to compare and color.

5) Click on OK to return to the Trend view.  The charts of the selected pen will be shown.  Shift the chart to 
compare by use of the scroll bars. 

Time Pen to Compare

Pen fixed

Time chart fixed

Dragging or scrolling horizontally 
the chart to compare

Scrolling up/down the chart to compare

Indicator slidable on the 
displayed screen

NOTICE

•	While comparing a pen, the trend setting is not available.

•	Print or print preview is available only for ‘Current page’ as print range.
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 ■Changing background color
You can change the background color on the Trend view.  Or click on  on the tool bar.

1) From Setting on the menu bar, select Trend Setting.

2) The dialog box ‘Trend Setting’ will appear.  Click on a rectangle next to ‘Background color’.

3) The Color window will appear.  Select your preferred color by clicking on it.  Then click on OK.

4) Click on OK in the dialog box ‘Trend Setting’.

5) The background color will be changed

3.4  EVENT SUMMARY
Select Event Summary from View on the menu bar, or click on  on the tool bar, and the Event Summary 
view will appear. 

3.4.1  DISPLAY

The events are listed.

CH comment

Toolbar

Event No.
Date*1

Menu

Event messageTime CH name

Status

*1. Daylight saving time: ‘DT’ on the top of date (e.g. DT2015/05/21) 
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3.4.2  OPERATION

The Event Summary view allows the following operations.

 ■Sorting
Click on title Date, CH name, CH comment, Event or No., and the data will be rearranged in the order of data 
of the column. 
▼ will be indicated in the title cell.

 ■Going to Trend
You can jump to the Trend view at the time when the selected event occurred.

1) Click on an event.  The selected row will be blue.

2) From Operation on the menu bar, select Go to Trend.  Or click on  on the tool bar.

3) The screen will be switched to the Trend view at the time when the specified event occurred.

 ■Changing background color
You can change the background colors on the Event Summary view.

1) From Setting on the menu bar, select Event Setting.  Or click on  on the tool bar.

2) The dialog box ‘Event Setting’ will appear.  Click on a rectangle next to ‘Background color 1’ or ‘Background 
color 2’. 

3) 

Click

The Color window will appear.  Select your preferred color by clicking on it.  Then click on OK. 

4) Click on OK in the dialog box ‘Event Setting’.

5) The background color will be changed. 

Background color 1

Background color 2
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3.5  COMMENT SUMMARY
Select Comment Summary from View on the menu bar, or click on  on the tool bar, and the Comment Sum-
mary view will appear.

3.5.1  DISPLAY

The comments are listed with the text colors in entering the comments.

Comment

Tool barMenu bar

Time

Date*1

*1) Daylight saving time: ‘DT’ on the top of date (e.g. DT2015/05/21) 

3.5.2  OPERATION

 ■Editing comment
You can edit a comment.

1) Click on a comment to edit.  The selected row will be blue.

2) From Operation on the menu bar, select Edit Comment.  Or click on  on the tool bar.

3) The dialog box ‘Edit Comment’ will appear.  Edit the comment and click on OK.

4) The comment will be changed.

 ■Deleting comment
You can delete a comment.

1) Click on a comment to delete.  The selected row will be blue.

2) From Operation on the menu bar, select Delete Comment.  Or click on  on the tool bar.

3) The dialog box ‘Are you sure you want to delete this comment?’ will appear.  Click on Yes (Y).

4) The comment will be deleted.

 ■Sorting
Click on title Date or Comment, and the data will be rearranged in the order of data of the column. 
▼ will be indicated in the title cell.

 ■Going to Trend
You can jump to the Trend view at the time of the selected comment.

1) Click on a comment.  The selected row will be blue.

2) From Operation on the menu bar, select Go to Trend.  Or click on  on the tool bar.

3) The screen will be switched to the Trend view at the time of the specified comment.
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 ■Changing background color
You can change the background colors on the Comment Summary view.

1) From Setting on the menu bar, select Comment Setting.  Or click on  on the tool bar.

2) The dialog box ‘Comment Setting’ will appear.  Click on a rectangle next to ‘Background color 1’ or ‘’Back-
ground color 2’. 

3) 

Click

The Color window will appear.  Select your preferred color by clicking on it.  Then click on OK. 

4) Click on OK in the dialog box ‘Comment Setting’.

5) The background color will be changed. 

Background color 1

Background color 2
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3.6  PRINT
You can print the trend, event summary and comment summary.

3.6.1  PRINT

You can print the screen being displayed or a specified range.  The TRViewer rescales the image automati-
cally according to the paper size.

1) From File on the menu bar, select Print.  Or click on  on the tool bar.

2) The dialog box ‘Print’ will appear.

3) Refer to the following items for the settings.  Click on OK to start printing.

 ■Page range

Current page: In printing the trend, the current page is printed including the indicator.  When the 
window size is changed, its aspect ratio is reflected in printing.
In printing the event or the comment summary, a page from the upper row being 
displayed on the screen is printed.

All: All data is printed.
With the Trend view, all data is printed in the fixed format.
Sorting and the column width depend on the screen being displayed in printing the 
event or comment summary.

Select page #: Can be specified only in printing the Trend view.

Select data range: Time of the data to print can be specified.  Specify later time in ‘Start’.
Select the checkbox ‘Daylight saving time’ if necessary.

NOTICE

•	When ‘Current page’ is selected, the trend will be printed according to the window aspect ratio with the window size changed.  The 
event or comment summary will be printed for the number of rows depending on the paper size, regardless of the displayed rows.

•	Specify A4 or A3 paper.  We do not warrant the operation for other paper sizes.
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 ■Additional information
Additional information can be printed in the header or footer.

Title: Any title is printed.
Select ‘Title character size’ among Normal, Large or Max.

File name: The file name is printed.

Page #: The page number and the total page numbers are printed.

Print date: The date and time are printed in the order of ‘year/month/date hour:minute:second’.

Print range: The date and time of the print range are printed.
Daylight saving time : ‘DT’ on the top of date (e.g. DT2015/05/21)

Print position: Select the position to print the additional information, Header or Footer.

 ■Example

 ■

20150520130000D.TRD
DT2015/05/20 13:51:52.000 - DT2015/05/20 13:39:54.000

TITLE 2015/06/15 11:33:49 1/3

Title

Print range

File name

Print date

Page #
Print options

Can be set only in printing the Trend view.  When ‘Current page’ is selected as print range, the options cannot 
be set. 

Events: Event messages are printed on the trend chart.

Comments: Comments are printed on the trend chart.

Time span: The time span to print in a page can be set.

NOTE

•	The settings except for ‘Select printer’ will return to default when the dialog box is closed.

•	In selecting other than ‘Current page’ to print the Trend view, the pens being displayed will be printed in the digital displays.
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3.6.2  PRINT PREVIEW

You can check print image before printing.

1) From File on the menu bar, select Print Preview.  Or click on  on the tool bar.

2) The dialog box ‘Print Preview’ will appear.

3) The setting items are the same as those in the dialog box ‘Print’.  Click on OK and the print preview will ap-
pear.

4) Click on  on the tool bar to start printing.

NOTE

•	The settings except for ‘Select printer’ will return to default when the dialog box is closed.
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3.7  OTHER OPERATIONS

3.7.1  SAVING AS CSV FILE

You can save data being displayed on the screen as a CSV file.  The contents to save depend on the views.

1) From File on the menu bar, select Save CSV.  Or click on  on the tool bar.

2) The dialog box ‘Save as’ will appear.  Enter any name you like in the File name field, and click on Save. 

3) The dialog box ‘Completed’ will pop up after saving data.  Click on OK. 

NOTICE

•	Refer to 4.3 CSV FILE FORMAT for the items to save in a CSV file.

3.7.2  SWITCHING LANGUAGE

You can change the language of the TRViewer.

1) From Help on the menu bar, select Language.

2) The dialog box ‘Language’ will appear.  Select a language and click on OK.

Select

3.7.3  VERSION INFORMATION

You can confirm the version information of the TRViewer.

1) From Help on the menu bar, select Version Information.

2) The version information as shown in the figure below will pop up. 
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4.  APPENDIX

4.1  COMPATIBLE TERMINAL
Compatible terminal: PC pre-loaded with Windows 10 or 11.
HDD: 10 MB or more disk space necessary in installing
SD card reader: necessary to read data recorded in a SD card directly
Display resolution: XGA (1024 × 768) or more

NOTE

•	.NET Framework 3.5 is necessary to be preinstalled.

•	How to install .NET Framework 3.5. 
Go to Control Panel > Programs > Turn Windows features on or off, and select the checkbox .NET Framework 3.5.  
(For Windows 10 and 11, PC must be connected to the Internet.)

NOTICE

•	Supporting both 32- and 64-bit versions of Windows.
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4.2  LOGGING RATE AND TIME SPAN
The time spans selectable in the Trend view depend on the logging rate.

 ■Logging rate and time span

Logging 
rate *1

Time span (1 scale unit in the time span in parentheses)
500 ms 

(100 ms)
1 sec. 

(200 ms)
3 sec. 

(500 ms)
6 sec. 

(1 sec.)
10 sec. 
(2 sec.)

30 sec. 
(10 sec.)

1 min. 
(10 sec.)

4 min. 
(1 min.)

10 min. 
(2 min.)

30 min. 
(10 min.)

5 ms ✓
100

✓
200

✓
600 – – – – – – –

10 ms – ✓
100

✓
300

✓
600 – – – – – –

50 ms – – ✓
60

✓
120

✓
200

✓
600 – – – –

100 ms – – – – ✓
100

✓
300

✓
600 – – –

500 ms – – – – – ✓
60

✓
120

✓
480 – –

1 sec. – – – – – – – ✓
240

✓
600 –

2 sec. – – – – – – – ✓
120

✓
300 –

5 sec. – – – – – – – ✓
48

✓
120

✓
360

10 sec. – – – – – – – – ✓
60

✓
180

Logging 
rate

Time span (1 scale unit in the time span in parentheses)

1 hour 
(10 min.)

2 hours 
(30 min.)

6 hours 
(1 hour)

12 hours 
(2 hours)

1 day 
(4 hours)

5 days*2 
(1 days)

10 days 
(2 days)

30 days 
(5 days)

5 sec. ✓
720 – – – – – –

10 sec. ✓
360

✓
720 – – – – –

1 min. ✓
60

✓
120

✓
360

✓
720 – – –

2 min. – ✓
60

✓
180

✓
360

✓
720 – –

5 min. – – ✓
72

✓
144

✓
288 – –

10 min. – – – ✓
72

✓
144 – –

15 min.*1, *2 ✓
48

✓
96

✓
480

30 min. – – – – ✓
48

✓
240

✓
480 –

1 hour – – – – – ✓
240

✓
720

✓ : available to display, -: not available to display
Lower row : number of samples
*1. Logging rate is different depending on the model.
*2. The time span 5 days and logging rate 15 min. are available with version 1.3. V1.3
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4.3  CSV FILE FORMAT

 ■Trend

Item Data item Format
Header Name 1 1st column : data item

2nd column : data
Name 2
Name 3
Number of pens
Logging rate
Number of records

Pen information Pen 1st row: data item
2nd and succeeding rows: channel data

— Display comment (ON/OFF)
	 DI : display comment of status (ON/OFF)
	 DO : display comment ON/OFF

— Scaling

	 AI : int scaling, unsigned int scaling 
	 PI : scaling

Color
I/O type
CH
CH name
Display comment (ON)
Display comment (OFF)

scaling (0%)*1

scaling (100%)*1

scaling*1

Number of decimal place
Engineering unit

Data Daylight saving time 1st & 2nd rows: data item
Blank in item daylight saving time
CH comment in the 2nd row
3rd and succeeding rows: data
Daylight saving time: ‘DT’ indicated
AI, PI,OI: value in engineering unit*1

DI, DO: display comment

Date
Time
Millisecond
CH name
CH comment

*1. For the I/O channel available for exponent notation, it is exponential form. 

 ■Event summary

Item Data item Content
Header Name 1 1st column : data item

2nd column : data
Name 2
Name 3
Number of events

Data Daylight saving time 1st row: data item
Blank in item daylight saving time
2nd and succeeding rows: data
Daylight saving time: ‘DT’ indicated

Date
Time
CH name
CH comment
Event
Event No.
Status

 ■Comment summary

Item Data item Content
Header Name 1 1st column : data item

2nd column : data
Name 2
Name 3
Number of comments

Data Daylight saving time 1st row: data item
Blank in item daylight saving time
2nd and succeeding rows: data
Daylight saving time: ‘DT’ indicated
Text color: indicated in hexadecimal RGB color format (0x[R]
[G][B])

Date
Time
Comment
Text color

V1.5

V1.3
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4.4  QUICK REFERENCE

 ■Tool list

Icon Content Corresponding menu
Applica-
ble view Description Page

Open File > Open Opening a TRD file. 6

Save File > Save Saving a file. 7

Save as File > Save As… Saving as a new file. 7

Save CSV File > Save CSV Saving as a CSV file. 22

Print preview File > Print preview Showing a print image. 21

Print File > Print Printing. 19

Trend View > Trend Showing Trend view. 8

Event summary View > Event summary Listing events. 15

Comment Summary View > Comment Summary Listing comments. 17

Show event
Setting > Trend Setting > 
dialog box

Showing/hiding events in 
trend chart. 9

Show comment
Setting > Trend Setting > 
dialog box

Showing/hiding comments 
in trend chart. 9

Trend setting Setting > Trend Setting Setting scale, time span, 
background color. 12,  13,  15

Pen setting Setting > Pen setting Setting indication per pen, 
comparing pen.

9,  10 
11,  14

Event setting Setting > Event setting Setting background colors in 
Event Summary view. 16

Comment setting Setting > Comment setting Setting background colors in 
Comment Summary view. 18

Enter comment Operation > Enter Comment Adding a comment. 13

Edit comment Operation > Edit comment Editing a selected comment. 17

Delete comment Operation > Delete comment Deleting a selected com-
ment. 17

Go to Trend Operation > Go to Trend
Going to Trend view at the 
time of selected event or 
comment.

16,  17
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4.5  REVISION HISTORY

4.5.1  CHANGES IN TRVIEWER VERSION 1.1

・Supported the trend format of TR30-G.
・Supported switching between Japanese/English display.

4.5.2  CHANGES IN TRVIEWER VERSION 1.2

・Addressed the issue where garbled characters may appear in the first cell when displaying the TRViewer in 
English and saving the trend data as a CSV file and displaying it in Excel.
Additionally, corrected the heading of the calculation pen from AO to OI. 

4.5.3  CHANGES IN TRVIEWER VERSION 1.3

・Supported exponential recording and logarithms added in TR30-G version 1.3.
・Supported a 15-minute trend cycle and added 5-minute span for trend display. 

4.5.4  CHANGES IN TRVIEWER VERSION 1.4

・Addressed the issue where the upper and lower limits were not displayed correctly when the AI actual value 
channel was shown on pen settings.
・Addressed the issue where TRViewer may crash when scrolling the graph to the left edge (oldest data) on 

the trend screen. 

4.5.5  CHANGES IN TRVIEWER VERSION 1.5

・Supported the UINT introduced in TR30-G version 2.0.

4.5.6  CHANGES IN TRVIEWER VERSION 1.6

・Addressed the issue where TRViewer may crash when displaying the TR30-N trend file on the trend screen 
and setting the event display to “on”.
・Addressed the issue where the date might be appended with “DT” that indicates summer time when display-

ing the TR30-N trend file on the trend screen.
・Addressed the issue where the correct position might not be jumped to when displaying the TR30-N trend 

file on event summary or comment summary screen, selecting an item and performing a “Go to Trend”.
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